1. Accueil
  2. Docs
  3. Atoo-Sync Export Compta
  4. La valeur n’est pas valide pour « value » et doit être comprise entre minimum et maximum

La valeur n’est pas valide pour « value » et doit être comprise entre minimum et maximum

Lors de la configuration des mappages vous avez cette erreur :

La valeur « X » n’est pas valide pour « value » et doit être comprise entre minimum et maximum.

Cette erreur est due à un mauvais rafraichissement des ascenseurs de la liste de données.
Pour éviter cette erreur il faut agrandir la fenêtre avant de changer d’éléments dans la liste.

Le problème est corrigé dans la version 2.3.2.0 d’Atoo-Sync Compta.
La fenêtre est agrandie légèrement à l’affichage pour corriger l’erreur.